Prev Previous Post   Next Post Next
  #28  
Old 10th November 2005, 19:52
Pelle Pelle is offline
Junior Member
 
Join Date: Sep 2005
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey!

Thank you very much for the help here! I cant explain the problem, but the solution have been:

Have seperate users for the database and restart!

Of some reason it helped when I created a new user!

I found that, because of some mistake when editing some of the mysql*.cf files I removed the user line! and then the /var/log/mail.log told me that it was the wrong username and password?!

And now my mail server works! thank you for the help!

NOTE! The user for the database I first used worked well and is still in use now, just only for pureftpd-mysql!
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota... killfrog HOWTO-Related Questions 3 25th September 2009 21:45
Problems with postfix vervem Installation/Configuration 5 27th March 2008 19:40
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs pontifex HOWTO-Related Questions 2 26th October 2005 17:54
Removed PostFix, Now MySql Problems!!! sapient Installation/Configuration 10 24th October 2005 07:11
postfix problems. jernis Installation/Configuration 2 16th September 2005 21:14


All times are GMT +2. The time now is 11:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.