#1  
Old 28th February 2007, 22:26
isko isko is offline
Junior Member
 
Join Date: Feb 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Web-aliases

Okay first of all want to say I've been really searching the forums for a solution and none of the solutions worked for me.

When i send mail to people they get mail from web2_isko@twizm.mine.nu
when it should be isko@twizm.mine.nu.

I did perfect setup ubuntu-6.10 edgy-server along with ISPconfig.

Thanks in advance.
Reply With Quote
Sponsored Links
  #2  
Old 28th February 2007, 22:27
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

Which client do you use to sent email?
Reply With Quote
  #3  
Old 28th February 2007, 22:29
isko isko is offline
Junior Member
 
Join Date: Feb 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im using the squirrel package from this site.
Reply With Quote
  #4  
Old 28th February 2007, 22:32
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

you will need to set the sender e-mail address in the options area yourself.
Code:
Options -> Personal Information - Email address
Reply With Quote
  #5  
Old 28th February 2007, 22:39
isko isko is offline
Junior Member
 
Join Date: Feb 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

That did the trick, and also saw that now when i've searched the forums again. Thanks for the help.

Is this the only way ?
Reply With Quote
  #6  
Old 1st March 2007, 08:49
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

Yes, it's the only way and the same 'trick' is true for every other mail client; also for MSOutlook, Thunderbird, etc. In every mail client you can set your own from address. You can use the same client for multiple identities.
Reply With Quote
  #7  
Old 1st March 2007, 09:39
AlArenal AlArenal is offline
Senior Member
 
Join Date: Feb 2007
Location: Germany
Posts: 104
Thanks: 1
Thanked 5 Times in 5 Posts
 
Default

Yes, but it would make sense to have a useful default setting. By "useful" I mean the email address I use to login into SquirrelMail. The current default behavious only works for machines with only one associated domain.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with the virtual email system with postfix, courier,mysql Greg Parker HOWTO-Related Questions 3 3rd January 2007 17:59
get thousands of "Mailsize" mails from own server torusturtle Installation/Configuration 20 24th December 2006 14:51
Virtual Users And Domains With Postfix, Courier And MySQL (mail not relaying) RinoM1 Server Operation 1 12th November 2006 15:31
Default Web Dir fro Installation/Configuration 1 21st October 2006 12:03
Mail using postfix receive but cannot send garfabian Installation/Configuration 17 2nd September 2006 13:55


All times are GMT +2. The time now is 11:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.