Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th February 2007, 15:10
AkumA AkumA is offline
Junior Member
 
Join Date: Jan 2007
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Provider -> MyServer (PostFix + ASSP) -> Exchange -> Users

Hello everybody

I'm checking and re-checking my server because i cannot commit errors when i will make it operative, but i've realized that maybe it's bettert to make it work in a "Test mode", so i can do mistakes and i can learn something about the things i need.

Is there anyone that has some suggestion for helping me put this server as a "Test"?
I've a provider, that could send mail to my public ip (With ETRN configuration i've understand).

In this case emails will be directy forwarded to my firewall's public ip; i'm gonna "Take" this mails with Postfix (Configured for a Firewall situation).

The mails are gonna be processed by ASSP and forwarded
to an Exchange server and then redistributed to users.

My question is: how can i configure those machines having my server actin as a test, so i cannot lose any email?

My server is an Ubuntu LTS 6.06.1 Dapper Drake server, and i've followed Falko's howto http://www.howtoforge.com/virtual_po..._quota_courier for the parts that are useful for me, and Ovis' ASSP guide.
http://www.howtoforge.com/antispam_smtp_proxy

I've checked with postfix check, with telnet commands and all seems to work.
Right now i'm re-following step by step the Howtos and try to discover some typings errors or something wrong in general, but it seems all ok.

Last edited by AkumA; 26th February 2007 at 15:15.
Reply With Quote
Sponsored Links
  #2  
Old 27th February 2007, 16:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

Why don't you use a test domain for testing (sending and receiving emails, etc.)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SMTP Auth. error (relay) - frustrating bahadircolak Installation/Configuration 22 27th January 2007 13:52
Issues with Postfix using "Virtual Users And Domains With Postfix, Courier And MySQL" Kyse HOWTO-Related Questions 15 6th January 2007 15:35
Junk mail and spamassassin... sthompson Installation/Configuration 4 27th December 2006 16:11
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 09:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.