Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd February 2007, 23:30
wheatie wheatie is offline
Junior Member
 
Join Date: May 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Cool Problems with clamscan after upgrading to ISPConfig-2.2.10

Accidently posted this in the wrong form so here I am posting it again :-)


After upgrading I am now getting the following email headers on all inbound
emails. Unable to find anything usefull in server logs...


X-Virus-Status: Failed
X-Virus-Report: /home/admispconfig/ispconfig/tools/clamav/bin/clamscan error 40
X-Virus-Checker-Version: clamassassin 1.2.3 with clamscan / ClamAV 0.90/2631/Thu Feb 22 15:33:11 2007

After googling i've found the following info..

http://www.gossamer-threads.com/list...av/users/29150


I guess my questions is... will following those instructions fix this issue, and is this a common or known problem.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig on Ubuntu: Upgrading Breezy to Dapper Clogboy General 6 22nd February 2007 21:32
Ispconfig update problems from 2.4 to 2.6 adrenalinic Installation/Configuration 23 7th September 2006 12:58
Upgrading failed, ispconfig broken and ispconfig won't upgrade again dfriis Installation/Configuration 7 14th June 2006 17:54
Users and websites aren't created Glorfindel Installation/Configuration 9 23rd February 2006 04:20


All times are GMT +2. The time now is 13:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.