Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th February 2007, 02:07
mrwasabi mrwasabi is offline
Member
 
Join Date: Feb 2007
Location: Louisiana
Posts: 48
Thanks: 1
Thanked 1 Time in 1 Post
Send a message via MSN to mrwasabi Send a message via Yahoo to mrwasabi
Question Teamspeak on Ubuntu 6.06 Server!

Hello Folks,
I need assistance with a script to start TS at reboot of my server. TS came with "teamspeak2-server_startscript (start or stop)" to manually start and stop the server. However I would like to automate it a bit so I do not have to enter this at every reboot. The TS install went off without a hitch and is working perfectly, I just need help with this one issue. Thanks so much in advance for any assistance!


MrWasabi
Reply With Quote
Sponsored Links
  #2  
Old 20th February 2007, 10:02
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

The most easy way to do this is to add the TS start command to the file
Code:
/etc/rc.local
Reply With Quote
  #3  
Old 21st February 2007, 23:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
 
Default

The Debian/Ubuntu way to make a service start at boot time is
Code:
update-rc.d name_of_init_script defaults
So in your case it would be
Code:
update-rc.d teamspeak2-server_startscript defaults
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 06:35
Statistic not working mzo Installation/Configuration 49 20th April 2011 13:19
MySql on Ubuntu 6.06 LTS Server Bubo Server Operation 7 5th January 2007 17:23
Can't set up root password on MySQL server for Ubuntu 6.06 simianstyle Installation/Configuration 15 19th June 2006 17:44
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 03:30


All times are GMT +2. The time now is 16:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.