#1  
Old 11th February 2007, 19:50
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 261
Thanked 147 Times in 128 Posts
Default Howtos RSS feed?

I'm not sure if this is the correct place to ask..

Anyway.. I used to get the Howtoforge "Howtos" RSS feed (from http://www.howtoforge.com/node/feed), but it's been down for some time now!

Anyone here who might know what's going on with this?
Reply With Quote
Sponsored Links
  #2  
Old 12th February 2007, 15:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

This link: http://www.howtoforge.com/node/feed is working for me and always has. Maybe it's a problem with your RSS reader?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 12th February 2007, 15:29
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 261
Thanked 147 Times in 128 Posts
Default

Hmmm my RSS reader "Active Web Reader" is giving me this error:
Quote:
Active Web Reader
Deskshare's Freeware RSS reader
Active Web Reader was unable to display the feed.
Other RSS feeds are still fine.

IE7 is giving me this error on the feed:
Quote:
Internet Explorer cannot display this feed
Internet Explorer does not support feeds with DTDs.
Go back to the previous page.

More information

This feed contains a DTD (Document Type Definition). DTDs are used to define a structure of a webpage. Internet Explorer does not support DTDs in feeds.
My Google home page does still work okay with the feed.
(http://www.google.com/ig/add?feedurl....com/node/feed)

I do not know why my old way of reading the feed (with Active Web Reader and IE7) are not working anymore :/
Reply With Quote
  #4  
Old 13th February 2007, 17:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Does it work with Firefox?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 13th February 2007, 20:51
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 261
Thanked 147 Times in 128 Posts
Default

No Firefox here, but I'll intsall it later on a test system to see..
Reply With Quote
  #6  
Old 14th February 2007, 10:56
sjau sjau is offline
Local Meanie
 
Join Date: Apr 2006
Location: Switzerland
Posts: 1,138
Thanks: 4
Thanked 52 Times in 48 Posts
Default

Works fine for me with Opera
Reply With Quote
  #7  
Old 14th February 2007, 11:42
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 261
Thanked 147 Times in 128 Posts
Default

I found this: http://www.vbulletin.com/forum/showthread.php?t=183269

Looks like HowtoForge needs to add external.php?type=RSS2 to the headinclude template to make it work again :/
Reply With Quote
  #8  
Old 14th February 2007, 20:31
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Quote:
Originally Posted by edge
I found this: http://www.vbulletin.com/forum/showthread.php?t=183269

Looks like HowtoForge needs to add external.php?type=RSS2 to the headinclude template to make it work again :/
The feed is created by Drupal, so that doesn't work.
Anyway, I've removed the DTD line from the feed. Can you check if the feed's now working in IE7?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 14th February 2007, 20:58
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 261
Thanked 147 Times in 128 Posts
 
Default

Yep.. Working 100% again ! :-)

Thank you...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HOWTO's for perfect installing Debian on VMWare Workstation 5 machines dragos Suggest HOWTO 5 1st February 2007 18:54
Eays RSS Syndication Spudchat Suggest HOWTO 6 19th September 2006 14:28
Any howTO's on setting up phpnuke with ISPConfig? badgerbox76 HOWTO-Related Questions 1 5th March 2006 15:14
question regarding HOWTOS... AngelDrago HOWTO-Related Questions 2 24th January 2006 19:42
Problem with page 2/4 in the Howtos linuxfast HOWTO-Related Questions 4 21st September 2005 16:02


All times are GMT +2. The time now is 11:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.