Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th February 2007, 18:09
sygram sygram is offline
Senior Member
 
Join Date: Jan 2007
Posts: 101
Thanks: 10
Thanked 2 Times in 2 Posts
Default email forwarding issue

Greetings,

first of all i would like to thank the developers of this software, for the good job they have done.

I have one issue with email forwarding. Let's say that i have a domain mydomain.com . I created one email account info@mydomain.com and a second one ask@mydomain.com . The problem is that when i set ask@mydomain.com to forward the emails to info@mydomain.com it does not do it . If i set it to forward to an email account not hosted at the same server it does it with no problem...

Does anyone have a clue on what do i have to do ?

Thanks in advance

Leon
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email Forward Issue with ISPConfig 2.2.6 Rocky Installation/Configuration 2 12th October 2006 16:04
Email Issue Lee.Copper General 14 15th September 2006 19:29
email -> forwarding to 2 accounts when only 1 is in the database md@waw.co.uk Installation/Configuration 2 18th May 2006 11:53
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43
Email Forwarding to External Mail Server nitefox General 7 1st March 2006 22:16


All times are GMT +2. The time now is 02:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.