Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 6th February 2007, 02:28
koltz koltz is offline
Member
 
Join Date: Feb 2007
Posts: 61
Thanks: 0
Thanked 1 Time in 1 Post
Default Email Questions & Problem

Thanks for the help in advance, I have been searching the forums, but haven't found anything posted yet. I am rebuilding my web server using the Perfect Ubuntu 6.10 setup. I have it installed successfully (to my knowledge). Anyway, here goes the questions:

1. When an email is sent out via a hosted domain, when I receive the email, it will literally say "web7_corey@example.com" instead of "web7_corey@myrealdomain.com". So when I reply to the message, it won't get delivered. I have checked the local-host-names, main.cf, virtusertables, hosts, checked my hostname, etc. Any thing I am missing?

2. As with the email address above, am I able to remove the web7_ that is preceeding the email address? So it would just be corey@myrealdomain.com?

3. Can I add users for email to the hostingdomain.com site? Or do I have to create a hosted site?

Thanks,

Corey
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
Postfix Email Delivery Problem sedat1903 HOWTO-Related Questions 2 22nd December 2008 11:19
problem with incoming email sumwoman Installation/Configuration 7 27th January 2007 08:09
Weird problem when sending email from a PHP form. edge Installation/Configuration 5 5th September 2006 16:57
Problem with 'CC' & 'BCC' email not being delivered. snowfly HOWTO-Related Questions 10 20th July 2006 12:36


All times are GMT +2. The time now is 15:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.