Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #15  
Old 5th February 2007, 13:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Quote:
Originally Posted by gabrix
And i keep on getting this error:

root@www:~# apache2ctl restart
[Sun Feb 04 15:02:00 2007] [warn] NameVirtualHost 192.168.1.4:0 has no VirtualHosts
That warning is ok, it just means that there is no virtual host on the IP address 192.168.1.4.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PHP doesn't work! JimmiJames Server Operation 1 30th January 2007 13:30
apache virtualhosts permission deneid rolamento Installation/Configuration 3 23rd July 2006 02:36
Apache/Mailman/Postfix VirtualHosts Problem kisong Server Operation 1 15th July 2006 15:09
apache2 not really running blackflag Installation/Configuration 4 9th May 2006 08:50
Domain added multiple times to config adamluz Installation/Configuration 3 11th October 2005 22:52


All times are GMT +2. The time now is 00:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.