Prev Previous Post   Next Post Next
  #1  
Old 7th November 2005, 09:11
phantomk phantomk is offline
Junior Member
 
Join Date: Nov 2005
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Default SSL with SMTP

I am trying to figure out why SSL is not working for my setup when I try to send email via a 3rd party application, such as Thunderbird. TLS and regular smtp through port 25 work perfectly, but whenever I try to use SSL on port 465, the port is open, I get a smtp server connection error.

I have used the Perfect Debian Sarge howto found in the howto directory, great howto by the way Any help is apprecieated in this puzzleing problem :S

Confused as can be,
PK
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Relay access denied when using SMTP to external recipients Kamran Shah Installation/Configuration 111 14th May 2014 18:10
SMTP Auth problem maxx General 12 1st February 2006 02:48
Mail problems chrisesler Installation/Configuration 12 28th October 2005 17:56
Postfix SMTP Auth Configuration kisong Installation/Configuration 6 20th October 2005 01:06
smtp error misterm Installation/Configuration 2 28th September 2005 23:21


All times are GMT +2. The time now is 16:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.