Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #14  
Old 31st January 2007, 14:02
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,269
Thanks: 84
Thanked 25 Times in 21 Posts
Default

Quote:
Originally Posted by Petr WhiskI
Thanks, I found it.
In /etc/awstats/awstats.model.conf
have to set
AllowAccessFromWebToAuthenticatedUsersOnly=1

- it was AllowAccessFromWebToAuthenticatedUsersOnly=0 !! after fresh install of your package
Strange thing - look at /home/admispconfig/ispconfig/web/ispc.awstats/awstats.model.conf
there is AllowAccessFromWebToAuthenticatedUsersOnly=0 too...

Thank you for fast reply and hope
is this what you meant by
Quote:
with some cosmetic issues mentioned above
? I see no other posts mentioning changes by you, is there anything else that needs changed?

please answer quick - I am sooooo keen on installing this, I have waited a long time for this :-)
Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 14:29
Suse Ispconfig and AWstats shajazzi Installation/Configuration 4 16th May 2006 00:04


All times are GMT +2. The time now is 19:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.