Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 4th November 2005, 23:46
CorrosionX CorrosionX is offline
Junior Member
 
Join Date: Oct 2005
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default 90% perfect (can't receive mail)

Hi there people

I did the Ubuntu Perfect Install. The webpages all load great, the domains resolve properly, but my problem is with email.

I've got several domains on it.

I have a problem with one and the other seems good:

ptsgroup.ca
ragault.com

When I send mail to david@ragault.com the email goes through and I receive it at that box. But in my ISPConfig I configured it to forward it to another email (and keep a copy). The email is never forwarded but the copy is there.

When I send mail to david.ragault@ptsgroup.ca the email doesn't get through at all, after 13 hours I receive an error msg saying Timed Out.

Both DNS configurations of ragault.com and ptsgroup.ca look pretty much the same, so I really don't know what's making this happen.

Can you maybe dig the servers and see what's wrong, or tell me how to fix it in ISPConfig?

Thanks in advance
Dave
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27
The Perfect Setup - Debian Woody (3.0)... sending mail from my XP box? ExCIA HOWTO-Related Questions 17 27th June 2007 19:31
can't receive mail Jordy General 10 1st November 2005 20:15
internal domain error with mail matehortua Installation/Configuration 5 16th October 2005 19:31
saslauthd problem ... tmwtp Server Operation 11 16th October 2005 17:50


All times are GMT +2. The time now is 00:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.