Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21st January 2007, 22:15
juan.villa juan.villa is offline
Junior Member
 
Join Date: Jan 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default AHCI in Fedora Core 6

Hi. I have an intel DG965WH motherboard with an Intel Core 2 Duo 2.16ghz and a Segate Barracuda 7200RPM 360gb HDD (w/ NCQ Support). I installed Fedora Core 6 with "IDE" enabled in the bios instead of "AHCI". After installing Fedora Core 6 and tweaking it I decided to activate "AHCI" in the hopes that it would work flawlessly, but I was wrong. Fedora Core 6 does not boot with "AHCI" activated. The error I get is that it can't find any LVMs and the kernel panics

-> uname -r
2.6.19-1.2895.fc6

-- My kernel boot options are as follow
rhgp quiet pci=nommconf all-generic-ide irqpoll

Any suggestions as to how to fix it?

THANKS!

Note: BIOS is at it's newest revision.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Setup - Fedora Core 4 british.assassin Server Operation 9 21st February 2008 17:29
fedora core 4 and PCMCIA troubles abdv Installation/Configuration 2 20th September 2006 20:42
php4-cgi with apt-get on Fedora Core 3 rbartz Installation/Configuration 2 27th July 2006 08:51
Phpbb plus and fedora core 5 widean Installation/Configuration 9 12th July 2006 23:28
Fedora Core 5.0 and SimplyMepis gtoman Installation/Configuration 2 10th July 2006 20:12


All times are GMT +2. The time now is 03:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.