Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th January 2007, 22:21
impert impert is offline
Junior Member
 
Join Date: Jan 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with installing Flash Player on AMD 64 under Ubuntu

Hi everyone,
Tried to follow the tutorial by Falko Timme Installing the Native Linux Flash Player 9 on Ubuntu http://www.howtoforge.com/native_lin...yer9_in_ubuntu [/URL]. This doesn't seem to work for an AMD 64 chip whether you try Flashplayer_installer on a tar.gz file or alien with .rpm. The first gives an error "installed architecture i86_64 is not supported by flashplayer_installer" or words to that effect; the second gives "Package build failed" followed by a long log with, notably,
"dpkg-shlibdeps: warning: unable to find dependency information for shared library lib* (soname n path usr/lib32/lib*.so.6, dependency field Depends)"
with * being X11, Xext, Xt, freetype, fontconfig, -x11-2.0, gobject-2.0, glib-2.0
and then
dh_gencontrol
sh: gcc: command not found
dpkg-architecture: warning: Couldn't determine system type, . . .
dpkg-gencontrol: error: current build architecture amd64 does not appear in package's list (i386)

Anybody know a simple fix that even an idiot can use?
Reply With Quote
Sponsored Links
  #2  
Old 20th January 2007, 13:12
sglafata sglafata is offline
Junior Member
 
Join Date: Jan 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default AMD64 is not supported

AMD64 is not supported by the Flash Player.

However, you can follow these instructions:

http://ubuntuforums.org/showthread.php?t=277077
Reply With Quote
  #3  
Old 22nd January 2007, 12:46
impert impert is offline
Junior Member
 
Join Date: Jan 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks, sglafata, I'll try this as soon as I'm back home on my own puter.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VMWare Server for Ubuntu Edgy Eft - Problems AEngineer Installation/Configuration 10 8th November 2007 07:46
Log for Debugging jwan Installation/Configuration 5 27th October 2006 14:34
Perfect Ubuntu Installation Problems zimele HOWTO-Related Questions 5 13th June 2006 11:24
Help! Real newbie having problems installing Linux t-kiss Kernel Questions 5 4th April 2006 15:14
Help Installing ndiswrapper onto Ubuntu sbovisjb1 Installation/Configuration 0 16th February 2006 23:55


All times are GMT +2. The time now is 05:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.