Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th January 2007, 18:58
steveomach3ww steveomach3ww is offline
Junior Member
 
Join Date: Feb 2006
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ubuntu-Server 6.10 As A Firewall/Gateway Vpn Server Problem

I would like to start off by saying how much i love these howto's, they have helped me out more than anyone could know. Here is my problem that i have i just went through the whole setup of the Ubuntu-Server 6.10 As A Firewall/Gateway and for some reason i cannot connect to my vpn server. Here is the log file for then i try ty connect.

Jan 18 10:57:05 fireviper pptpd[14298]: MGR: Manager process started
Jan 18 10:57:05 fireviper pptpd[14298]: MGR: Maximum of 10 connections available
Jan 18 10:57:11 fireviper kernel: [42952565.860000] Shorewall:net2fwROP:IN=eth0 OUT= MAC=00:07:95:de:47:5e:00:d0:b7:0e:70:f1:08:00 SRC=12.169.23.5 DST=192.168.2.1 LEN=48 TOS=0x00 PREC=0x00 TTL=127 ID=38144 DF PROTO=TCP SPT=45112 DPT=1723 WINDOW=65535 RES=0x00 SYN URGP=0
Jan 18 10:57:14 fireviper kernel: [42952568.820000] Shorewall:net2fwROP:IN=eth0 OUT= MAC=00:07:95:de:47:5e:00:d0:b7:0e:70:f1:08:00 SRC=12.169.23.5 DST=192.168.2.1 LEN=48 TOS=0x00 PREC=0x00 TTL=127 ID=38173 DF PROTO=TCP SPT=45112 DPT=1723 WINDOW=65535 RES=0x00 SYN URGP=0
Jan 18 10:57:20 fireviper kernel: [42952574.860000] Shorewall:net2fwROP:IN=eth0 OUT= MAC=00:07:95:de:47:5e:00:d0:b7:0e:70:f1:08:00 SRC=12.169.23.5 DST=192.168.2.1 LEN=48 TOS=0x00 PREC=0x00 TTL=127 ID=38195 DF PROTO=TCP SPT=45112 DPT=1723 WINDOW=65535 RES=0x00 SYN URGP=0

Thank You
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 06:35
Statistic not working mzo Installation/Configuration 49 20th April 2011 13:19
The Perfect Setup - Ubuntu 6.10 Server Question n74jw HOWTO-Related Questions 5 27th January 2008 13:14
Webmail Relay Error palkat General 17 23rd April 2006 19:12
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 03:30


All times are GMT +2. The time now is 18:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.