Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th January 2007, 16:01
warmo1 warmo1 is offline
Junior Member
 
Join Date: Jan 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default ispconfig - php5 does not install

hi

i am new to linux and getting there slowly.

i have successfully managed to install the programs listed in the howtoforge guide to setting up suse 9.2

i now want to add ispconfig. i run the ./setup and it gets as far as installing php5

at which point it says the php binary is not compatible with your system

i have attached a copy of the shell running through this process.

please help

thanks
Attached Files
File Type: txt shell.txt (8.4 KB, 219 views)
Reply With Quote
Sponsored Links
  #2  
Old 13th January 2007, 16:09
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

The error starts earlier, see around 15-20 lines before it stops:
Code:
configure: error: The installed zlib version may contain a security bug. Pleaseupgrade to 1.2.2 or later: http://www.zlib.net. You can omit this check with --disable-zlib-vcheck but DO NOT REPORT any stability issues then!
ERROR: Could not configure ClamAV
As a result of this error, the setup scripts empties your installation directory and crashes somewhere later in the process. Now I'm not a Suse user, but isn't Suse 9 a bit old? Maybe there's an update you need to run for at least for zlib. Maybe others can advise you on Suse upgrading.
Reply With Quote
  #3  
Old 14th January 2007, 18:05
warmo1 warmo1 is offline
Junior Member
 
Join Date: Jan 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

thanks

i installed the latest zlib library and allw as good. ispconfig now up and running smoothly.

thanks again
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fastcgi and php with ispconfig tosser Installation/Configuration 14 18th January 2009 14:41
New ISPConfig Install nubtool Installation/Configuration 15 18th May 2008 17:46
ISPConfig install failure grimmers Installation/Configuration 20 26th July 2006 14:44
fastcgi and php with ispconfig tosser Tips/Tricks/Mods 3 25th June 2006 22:01
ISPConfig Install Error badenzer Installation/Configuration 2 23rd June 2006 01:20


All times are GMT +2. The time now is 08:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.