Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th January 2007, 22:28
grazman grazman is offline
Junior Member
 
Join Date: Jan 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPCONFIG - JOOMLA - extensions (images) issue

I've installed a coupe of test sites using ISPCONFIG (on a vmware test machine with the precompiled image).

With the exception of not having a spec file to properly re-issue the certificate (it is not in the standard place, but hey, it' only a test).

I can set up a user, create sites, FTP content, etc. no problem.

As an example, if I create a brand new site it works fine. If I add a component/module there is an issue with permissions on ISPCONFIG.

I get:

-----
"403 Forbidden"

The following error occurred:

You are not permitted to access the requested URL

Please contact the Webmaster with any queries.
-----

This happens with multiple components/modules. And it seems to only relate to "images". They are not broken links, they simply will not show up in the page. I am sure the relative link, live site config and DNS are working exactly as they should.

It only happens when you add a module into the Joomla (virtuemart fails to show any images, same with Jevents). If I install the virtue ecommerce edition of Joomla it's fine. But if I add a module AFTER the original install, it still fails to show images and looks cosmetically like a permissions issue somewhere.

Does anyone have any insight on this? I am installing with the same user that owns the web site, I have also checked the permissions on the directory. I works fine on other control panels, just not with ISPCONFIG in the manner I have it deployed to test. Any ideas?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ubuntu ispconfig joomla .htaccess steve1084 General 8 6th January 2007 15:55
Joomla images doesn't show off ! gabrix Server Operation 7 2nd November 2006 18:01
Joomla & ISPconfig ikaros General 7 3rd October 2006 12:16
HELP: ispconfig startup issue..need help quickly csharp2a General 1 8th September 2006 11:31
Perfect setup Joomla with ISPConfig ? bogdinator Installation/Configuration 22 19th January 2006 18:34


All times are GMT +2. The time now is 15:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.