Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 6th January 2007, 22:17
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default

Oh yes, you're using FC5.

What is within the file /etc/rc.d/init.d/spamassassin ?
Is there something like:

# Defaults - don't touch, edit /etc/default/spamassassin
ENABLED=0

I use Debian, and as the referer line says, i have to enable spamassassin within the file /etc/default/spamassassin so i did.


Maybe the file /etc/default/spamassassin is only for Debian and you have to edit a different file.

Sorry

If you give the command net stat -tap, is spamd listening?
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005

Last edited by Hans; 6th January 2007 at 22:21.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 16:33
spamassassin stop working after woody to sarge update shark_tico Server Operation 1 19th October 2006 14:01
1 email working, but others arent? lipp9000 Installation/Configuration 8 22nd July 2006 16:35
PHP & MySQL working, but AREN'T WORKING???? lipp9000 Installation/Configuration 4 21st July 2006 17:01
ftp not working pesja Installation/Configuration 3 17th July 2006 12:37


All times are GMT +2. The time now is 20:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.