Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 4th January 2007, 00:20
normdouglas normdouglas is offline
Junior Member
 
Join Date: Dec 2006
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default Shell Access, what am I doing wrong?

I want to enable shell access for my users so they can unzip joomla install files (unless someone can tell me a better way).
Anyway, I thought I had done it correctly but when I logged in as a web users I had what appears to be su rights under the shell.

I was able to navigate outside of the home directory for the user.

Surely I am doing something wrong?

Cheers
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig on a RaQ2 mattm Installation/Configuration 12 23rd January 2008 19:17
Debian 3.1: SMTP-Auth-, PHP-, PuttY-Prob Pasco Installation/Configuration 3 9th September 2006 14:56
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 19:26
Update to 2.2.0 question brianetilley Installation/Configuration 10 4th March 2006 18:02
regarding proftpd and users with shell access Ovidiu Server Operation 2 5th December 2005 14:03


All times are GMT +2. The time now is 05:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.