Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th December 2006, 20:07
cryptic cryptic is offline
Senior Member
 
Join Date: Sep 2006
Posts: 136
Thanks: 5
Thanked 2 Times in 2 Posts
Default Admin access and user listing is broken

I noticed the following issues on both of my ISPConfig 2.2.9 servers.

When an admin account is created for a site, the login does not work. An error "ERROR 101: wrong username or password." is given.

When that site admin user account is deleted and you try to create a new admin account, an error is given that an admin user already exists for the site, but no site admin account is listed.
Reply With Quote
Sponsored Links
  #2  
Old 30th December 2006, 20:21
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 260
Thanked 145 Times in 127 Posts
Default

Quote:
Originally Posted by cryptic
I noticed the following issues on both of my ISPConfig 2.2.9 servers.

When an admin account is created for a site, the login does not work. An error "ERROR 101: wrong username or password." is given.
Did you try to login with the web#nr#_#name# that you created for the domain (in the ISP Site part) as admin, or the Login Data name and password that you have set in the Clients part?

Quote:
When that site admin user account is deleted and you try to create a new admin account, an error is given that an admin user already exists for the site, but no site admin account is listed.
Did you empty the Recycle Bin?

Last edited by edge; 30th December 2006 at 20:24.
Reply With Quote
  #3  
Old 30th December 2006, 20:26
cryptic cryptic is offline
Senior Member
 
Join Date: Sep 2006
Posts: 136
Thanks: 5
Thanked 2 Times in 2 Posts
Default

Ah yes, Recycle Bin. Ok, so now I can create another admin user.

About logging in to the control panel for site admin, I tried with both web3_admin and domainname_admin for the username. Neither work.
Reply With Quote
  #4  
Old 30th December 2006, 20:51
cryptic cryptic is offline
Senior Member
 
Join Date: Sep 2006
Posts: 136
Thanks: 5
Thanked 2 Times in 2 Posts
Default

Perhaps I am misunderstanding, and its only the "Login Data name and password that you have set in the Clients part" that can login to ispconfig control panel.
Reply With Quote
  #5  
Old 31st December 2006, 20:27
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

Quote:
Originally Posted by cryptic
and its only the "Login Data name and password that you have set in the Clients part" that can login to ispconfig control panel.
Yes, that's right. You mixed up system users (email, ftp) and ISPConfig users.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rename folder -> create new folder equals contents of old folder BlueStream General 20 15th December 2006 03:32
User rights question. naruto General 7 29th August 2006 14:08
I can't access FTP - I don't saves user passwords banaantje12 General 2 21st August 2006 16:25
Need to setup access to particular directory for particula FTP user. kanour Installation/Configuration 1 6th August 2006 13:57
User access to admin/mail/phpmyadmin tristanlee85 Installation/Configuration 6 19th May 2006 08:38


All times are GMT +2. The time now is 08:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.