#1  
Old 1st August 2005, 23:16
benkong2 benkong2 is offline
Junior Member
 
Join Date: Aug 2005
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Failed with lex

configure: warning: You will need bison if you want to regenerate the PHP parsers.
checking for flex... lex
checking for yywrap in -ll... no
checking lex output file root... ./configure: line 2422: lex: command not found
configure: error: cannot find output from lex; giving up
ERROR: Could not configure PHP

What am I missing on my system that causes this installation to fail
Reply With Quote
Sponsored Links
  #2  
Old 1st August 2005, 23:32
manu manu is offline
Junior Member
 
Join Date: Jun 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Install bison and flex. If you use apt, you can use
Code:
apt-cache search flex
apt-cache search bison
to find appropriate packages.
Reply With Quote
  #3  
Old 2nd August 2005, 01:42
benkong2 benkong2 is offline
Junior Member
 
Join Date: Aug 2005
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default fixed it thanks

Quote:
Originally Posted by manu
Install bison and flex. If you use apt, you can use
Code:
apt-cache search flex
apt-cache search bison
to find appropriate packages.
That was exactly what I needed.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.