Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 29th October 2005, 03:29
happyhd happyhd is offline
Junior Member
 
Join Date: Oct 2005
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default Everything installed and working : The journey begins...

Hello all, I decided to join the forum as I am very curious about your response !

This is my first thread here (and almost the first ever) so if I'm violating some secret forum code regarding too basic question, wrong placement of thread etc. - sorry ! - will fix on request

First some info :

Status : ISPconfig installed and working on fresh Debian Sarge install, as instructed by this guide : http://www.howtoforge.com/perfect_setup_debian_sarge

PC : PIII 450 , 256 RAM, 100 Mbps NIC, static IP
Gateway : D-link DI 624 rev C router
Connection : 4Mbps full duplex fibre (not sure it's relevant, but had to brag a little, was a nice change from modem... I have a dynamically assigned IP from my ISP, but my router has a DDNS option I think will prove useful..

Experience : Capable off setting up LAN wired/wireless in windows/linux.

Goal for ISPconfig server : sharing files via FTP (NOT samba or nfs) with LAN consisting of Debian sarge desktop machine (wired), XP desktop (wired) , Debian/win98 laptop (wireless) and via internet when travelling (Kenya to be precize).
Hosting 5-10 mail accounts in a secure manner, along with a personal website. As for MySQL I don't need that at this point.

* I'm just curious on how you ppl would go about this, I've never set up any webserver or FTP server before, but I decided to dive into it, and when I clicked the ISPconfig link in the beforementioned guide, I was sold. The concept seems to good to be true If any ISPconfig developer reads this : THANK YOU! I'm into trying and testing my way around in ISPconfig, hopefully I wont brake anything by the time someone replies (hopefully).

Anyway, I excpect it to be a learning process, if someone in here wants to drop my a little warnings/advice/thoughts on this situation, I greatly appreciate it !


Mvh. SAR

EDIT: I seem to miss this file : /home/admispconfig/ispconfig/lib/config.inc.php

...which I see referred to alot in the forum..

EDIT2 : also, browsing ISPconfig from the server machine or LAN seems seriously slow..

EDIT3 : learned alot I's say..the hard way, I'll be back when reinstalled everything.
Had to install phpmyadmin and no I'm not allowed access to ispconfig either by ip or hostname. My guess is I most have mistyped something following the guide afterall.

Last edited by happyhd; 29th October 2005 at 16:13.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webconfig at port 81 not working anymore maxx Installation/Configuration 6 23rd October 2006 10:23
not working correctly davidg Installation/Configuration 15 11th August 2005 03:56


All times are GMT +2. The time now is 10:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.