Prev Previous Post   Next Post Next
  #1  
Old 13th December 2006, 20:57
hansoffate hansoffate is offline
Junior Member
 
Join Date: Dec 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default Getting e-mail working

Sorry guys, I am really completely new to ISPConfig and sort of new to the linux hosting box setup.

Anyways, ISPConfig is up and running and my Drupal website is working. http://hans.dnsdojo.com

Next thing I need to do is get the e-mail servers working. How do I check if they are. I did the pkg install of roundmail. According to ispconfig my e-mail is hans@hans.dnsdojo.com
username = web6_u1
password = *******

I have drupal setup to send from hans@hans.dnsdojo.com when sending e-mail. I tried registering a new user, and the e-mail never got sent. How can I get this working?

Thanks for the help
Hans
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail for aol.com loops back to myself CODAC Installation/Configuration 15 7th October 2009 14:36
Postfix & mail forwarding loop varnik Server Operation 21 9th December 2008 15:13
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Server name change stops webmail working shajazzi Installation/Configuration 3 16th May 2006 16:00
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47


All times are GMT +2. The time now is 21:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.