Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th December 2006, 20:57
hansoffate hansoffate is offline
Junior Member
 
Join Date: Dec 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default Getting e-mail working

Sorry guys, I am really completely new to ISPConfig and sort of new to the linux hosting box setup.

Anyways, ISPConfig is up and running and my Drupal website is working. http://hans.dnsdojo.com

Next thing I need to do is get the e-mail servers working. How do I check if they are. I did the pkg install of roundmail. According to ispconfig my e-mail is hans@hans.dnsdojo.com
username = web6_u1
password = *******

I have drupal setup to send from hans@hans.dnsdojo.com when sending e-mail. I tried registering a new user, and the e-mail never got sent. How can I get this working?

Thanks for the help
Hans
Reply With Quote
Sponsored Links
  #2  
Old 13th December 2006, 21:29
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,373
Thanks: 833
Thanked 5,479 Times in 4,313 Posts
Default

Please have a look at your mail.log and post the messages here that where added when you try to send a email.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 14th December 2006, 08:12
hansoffate hansoffate is offline
Junior Member
 
Join Date: Dec 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Code:
68.126.142.139 - - [12/Dec/2006:00:42:26 -0800] "GET / HTTP/1.1" 200 1214 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0"
68.126.142.139 - - [12/Dec/2006:00:42:26 -0800] "GET /favicon.ico HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0"
68.126.142.139 - - [12/Dec/2006:00:42:26 -0800] "GET /favicon.ico HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0"
66.194.6.75 - - [12/Dec/2006:02:46:41 -0800] "GET / HTTP/1.1" 200 1214 "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312460)"
68.126.142.139 - - [12/Dec/2006:08:33:16 -0800] "GET / HTTP/1.1" 304 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.213 - - [12/Dec/2006:09:32:07 -0800] "GET / HTTP/1.1" 200 1214 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.213 - - [12/Dec/2006:09:32:07 -0800] "GET /favicon.ico HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.213 - - [12/Dec/2006:09:32:08 -0800] "GET /favicon.ico HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.213 - - [12/Dec/2006:09:32:18 -0800] "GET /favicon.ico HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.213 - - [12/Dec/2006:09:32:18 -0800] "GET /favicon.ico HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.213 - - [12/Dec/2006:09:32:20 -0800] "GET /favicon.ico HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.213 - - [12/Dec/2006:09:32:35 -0800] "GET /favicon.ico HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.213 - - [12/Dec/2006:09:36:21 -0800] "GET / HTTP/1.1" 200 1214 "-" "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; InfoPath.1; .NET CLR 2.0.50727)"
169.237.125.194 - - [12/Dec/2006:10:26:19 -0800] "GET / HTTP/1.1" 200 1214 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.194 - - [12/Dec/2006:10:26:19 -0800] "GET /favicon.ico HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:10:43:48 -0800] "GET / HTTP/1.1" 304 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:10:43:54 -0800] "GET /web HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:10:45:01 -0800] "GET /~hans HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:10:45:06 -0800] "GET /users/hans HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:10:45:10 -0800] "GET /users HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:11:01:24 -0800] "GET /index.php HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:11:01:54 -0800] "GET /install.php HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:11:02:01 -0800] "GET /install.txt HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:11:02:03 -0800] "GET /install.txt HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:11:02:22 -0800] "GET /web HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:11:49:08 -0800] "GET / HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:11:49:13 -0800] "GET / HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:11:54:32 -0800] "GET / HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:11:54:42 -0800] "GET / HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:11:56:30 -0800] "GET / HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:11:58:17 -0800] "GET / HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:12:10:43 -0800] "GET /web HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:12:10:46 -0800] "GET /web/ HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:12:10:48 -0800] "GET /web1 HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:12:10:51 -0800] "GET / HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:12:11:26 -0800] "GET / HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:12:11:27 -0800] "GET / HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:12:12:32 -0800] "GET / HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:12:12:33 -0800] "GET / HTTP/1.1" 500 - "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:12:36:01 -0800] "GET / HTTP/1.1" 200 1214 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
169.237.125.193 - - [12/Dec/2006:12:51:50 -0800] "GET / HTTP/1.1" 200 1214 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
87.122.70.11 - - [12/Dec/2006:13:45:58 -0800] "GET / HTTP/1.1" 200 1214 "http://www.howtoforge.com/forums/showthread.php?p=52276" "Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0"
87.122.70.11 - - [12/Dec/2006:13:45:59 -0800] "GET /favicon.ico HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0"
87.122.70.11 - - [12/Dec/2006:13:45:59 -0800] "GET /favicon.ico HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0"
84.62.18.208 - - [12/Dec/2006:13:53:16 -0800] "GET / HTTP/1.1" 200 1214 "-" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X; de-de) AppleWebKit/418.9.1 (KHTML, like Gecko) Safari/419.3"
84.62.18.208 - - [12/Dec/2006:13:53:17 -0800] "GET /favicon.ico HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X; de-de) AppleWebKit/418.9.1 (KHTML, like Gecko) Safari/419.3"
206.207.108.121 - - [12/Dec/2006:14:28:15 -0800] "GET / HTTP/1.1" 200 1214 "http://www.howtoforge.com/forums/showthread.php?t=9049" "Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060913 Fedora/1.5.0.7-1.fc5 Firefox/1.5.0.7 pango-text"
206.207.108.121 - - [12/Dec/2006:14:28:15 -0800] "GET /favicon.ico HTTP/1.1" 404 1181 "-" "Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060913 Fedora/1.5.0.7-1.fc5 Firefox/1.5.0.7 pango-text"
128.211.191.32 - - [12/Dec/2006:14:31:53 -0800] "GET / HTTP/1.1" 200 1214 "http://www.howtoforge.com/forums/showthread.php?p=52276" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0"
I am not really sure how to test this. I havn't been able to figure out how to configure this or how to access the roundcube mail i installed. I don't know what the pop3 or smtp or whatever settings to use.

Thank you for helping out a newb.
Hans

Last edited by hansoffate; 14th December 2006 at 08:14.
Reply With Quote
  #4  
Old 14th December 2006, 08:21
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,373
Thanks: 833
Thanked 5,479 Times in 4,313 Posts
Default

The above output is from your apache logfile and not from your mail logfile. Please post a excerpt of the mail log.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 14th December 2006, 18:10
hansoffate hansoffate is offline
Junior Member
 
Join Date: Dec 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

That log file was from /var/www/web6/log/mail.log Where is the mail log your talking about?

Thanks for the help
-Hans
Reply With Quote
  #6  
Old 14th December 2006, 20:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

The mail log is in /var/log.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 15th December 2006, 00:37
hansoffate hansoffate is offline
Junior Member
 
Join Date: Dec 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Code:
Dec 14 12:29:04 hans postfix/qmgr[331]: B88801410403: from=<www-data@hans.dnsdojo.com>, size=1367, nrcpt=1 (queue active)
Dec 14 12:29:34 hans postfix/smtp[30162]: connect to gmail-smtp-in.l.google.com[72.14.215.114]: Connection timed out (port 25)
Dec 14 12:30:04 hans postfix/smtp[30162]: connect to gmail-smtp-in.l.google.com[72.14.215.27]: Connection timed out (port 25)
Dec 14 12:30:34 hans postfix/smtp[30162]: connect to alt1.gmail-smtp-in.l.google.com[72.14.205.27]: Connection timed out (port 25)
Dec 14 12:31:04 hans postfix/smtp[30162]: connect to alt2.gmail-smtp-in.l.google.com[64.233.167.114]: Connection timed out (port 25)Dec 14 12:31:34 hans postfix/smtp[30162]: connect to alt2.gmail-smtp-in.l.google.com[64.233.167.27]: Connection timed out (port 25)Dec 14 12:31:34 hans postfix/smtp[30162]: B88801410403: to=<hansoff87@gmail.com>, relay=none, delay=92756, delays=92605/0.03/150/0, dsn=4.4.1, status=deferred (connect to alt2.gmail-smtp-in.l.google.com[64.233.167.27]: Connection timed out)
Dec 14 13:02:24 hans postfix/qmgr[331]: 0208B14103FB: from=<www-data@hans.dnsdojo.com>, size=667, nrcpt=1 (queue active)
Dec 14 13:02:24 hans postfix/qmgr[331]: 2FF181410407: from=<www-data@hans.dnsdojo.com>, size=1346, nrcpt=1 (queue active)
Dec 14 13:02:54 hans postfix/smtp[31365]: connect to gmail-smtp-in.l.google.com[66.249.93.114]: Connection timed out (port 25)
Dec 14 13:02:54 hans postfix/smtp[31366]: connect to gmail-smtp-in.l.google.com[66.249.93.27]: Connection timed out (port 25)
Dec 14 13:03:24 hans postfix/smtp[31365]: connect to gmail-smtp-in.l.google.com[66.249.93.27]: Connection timed out (port 25)
Dec 14 13:03:24 hans postfix/smtp[31366]: connect to gmail-smtp-in.l.google.com[66.249.93.114]: Connection timed out (port 25)
Dec 14 13:03:54 hans postfix/smtp[31365]: connect to alt2.gmail-smtp-in.l.google.com[64.233.163.114]: Connection timed out (port 25)
Dec 14 13:03:54 hans postfix/smtp[31366]: connect to alt2.gmail-smtp-in.l.google.com[64.233.163.27]: Connection timed out (port 25)
Dec 14 13:04:24 hans postfix/smtp[31365]: connect to alt1.gmail-smtp-in.l.google.com[209.85.133.27]: Connection timed out (port 25)
Dec 14 13:04:24 hans postfix/smtp[31366]: connect to alt2.gmail-smtp-in.l.google.com[64.233.163.114]: Connection timed out (port 25)
Dec 14 13:04:54 hans postfix/smtp[31365]: connect to alt2.gmail-smtp-in.l.google.com[64.233.163.27]: Connection timed out (port 25)Dec 14 13:04:54 hans postfix/smtp[31366]: connect to alt1.gmail-smtp-in.l.google.com[209.85.133.27]: Connection timed out (port 25)Dec 14 13:04:54 hans postfix/smtp[31365]: 0208B14103FB: to=<hansoffate@gmail.com>, relay=none, delay=97890, delays=97740/0.04/150/0, dsn=4.4.1, status=deferred (connect to alt2.gmail-smtp-in.l.google.com[64.233.163.27]: Connection timed out)Dec 14 13:04:54 hans postfix/smtp[31366]: 2FF181410407: to=<jjgsmail@gmail.com>, relay=none, delay=77904, delays=77753/0.03/150/0, dsn=4.4.1, status=deferred (connect to alt1.gmail-smtp-in.l.google.com[209.85.133.27]: Connection timed out)
Dec 14 13:52:24 hans postfix/qmgr[331]: B88801410403: from=<www-data@hans.dnsdojo.com>, size=1367, nrcpt=1 (queue active)Dec 14 13:52:54 hans postfix/smtp[708]: connect to gmail-smtp-in.l.google.com[72.14.215.27]: Connection timed out (port 25)
Dec 14 13:53:24 hans postfix/smtp[708]: connect to gmail-smtp-in.l.google.com[72.14.215.114]: Connection timed out (port 25)Dec 14 13:53:54 hans postfix/smtp[708]: connect to alt1.gmail-smtp-in.l.google.com[72.14.205.27]: Connection timed out (port 25)
Dec 14 13:54:24 hans postfix/smtp[708]: connect to alt2.gmail-smtp-in.l.google.com[64.233.167.27]: Connection timed out (port 25)
Dec 14 13:54:54 hans postfix/smtp[708]: connect to alt2.gmail-smtp-in.l.google.com[64.233.167.114]: Connection timed out (port 25)Dec 14 13:54:54 hans postfix/smtp[708]: B88801410403: to=<hansoff87@gmail.com>, relay=none, delay=97756, delays=97605/0.03/150/0, dsn=4.4.1, status=deferred (connect to alt2.gmail-smtp-in.l.google.com[64.233.167.114]: Connection timed out)
Dec 14 14:25:44 hans postfix/qmgr[331]: 0208B14103FB: from=<www-data@hans.dnsdojo.com>, size=667, nrcpt=1 (queue active)
Dec 14 14:25:44 hans postfix/qmgr[331]: 2FF181410407: from=<www-data@hans.dnsdojo.com>, size=1346, nrcpt=1 (queue active)
Dec 14 14:26:14 hans postfix/smtp[1920]: connect to gmail-smtp-in.l.google.com[64.233.183.27]: Connection timed out (port 25)
Dec 14 14:26:19 hans postfix/smtp[1921]: connect to gmail-smtp-in.l.google.com[64.233.183.27]: Connection timed out (port 25)
Dec 14 14:26:44 hans postfix/smtp[1920]: connect to gmail-smtp-in.l.google.com[64.233.183.114]: Connection timed out (port 25)
Dec 14 14:26:49 hans postfix/smtp[1921]: connect to gmail-smtp-in.l.google.com[64.233.183.114]: Connection timed out (port 25)Dec 14 14:27:14 hans postfix/smtp[1920]: connect to alt1.gmail-smtp-in.l.google.com[72.14.215.27]: Connection timed out (port 25)
Dec 14 14:27:19 hans postfix/smtp[1921]: connect to alt1.gmail-smtp-in.l.google.com[72.14.215.114]: Connection timed out (port 25)
Dec 14 14:27:44 hans postfix/smtp[1920]: connect to alt2.gmail-smtp-in.l.google.com[72.14.205.27]: Connection timed out (port 25)
Dec 14 14:27:49 hans postfix/smtp[1921]: connect to alt1.gmail-smtp-in.l.google.com[72.14.215.27]: Connection timed out (port 25)
Dec 14 14:28:14 hans postfix/smtp[1920]: connect to alt1.gmail-smtp-in.l.google.com[72.14.215.114]: Connection timed out (port 25)Dec 14 14:28:14 hans postfix/smtp[1920]: 0208B14103FB: to=<hansoffate@gmail.com>, relay=none, delay=102890, delays=102740/0.04/150/0, dsn=4.4.1, status=deferred (connect to alt1.gmail-smtp-in.l.google.com[72.14.215.114]: Connection timed out)
Dec 14 14:28:19 hans postfix/smtp[1921]: connect to alt2.gmail-smtp-in.l.google.com[72.14.205.27]: Connection timed out (port 25)Dec 14 14:28:19 hans postfix/smtp[1921]: 2FF181410407: to=<jjgsmail@gmail.com>, relay=none, delay=82909, delays=82753/0.03/155/0, dsn=4.4.1, status=deferred (connect to alt2.gmail-smtp-in.l.google.com[72.14.205.27]: Connection timed out)
Dec 14 15:15:44 hans postfix/qmgr[331]: B88801410403: from=<www-data@hans.dnsdojo.com>, size=1367, nrcpt=1 (queue active)
Dec 14 15:16:14 hans postfix/smtp[3742]: connect to gmail-smtp-in.l.google.com[72.14.215.114]: Connection timed out (port 25)
Dec 14 15:16:44 hans postfix/smtp[3742]: connect to gmail-smtp-in.l.google.com[72.14.215.27]: Connection timed out (port 25)
Dec 14 15:17:14 hans postfix/smtp[3742]: connect to alt2.gmail-smtp-in.l.google.com[72.14.215.114]: Connection timed out (port 25)Dec 14 15:17:44 hans postfix/smtp[3742]: connect to alt2.gmail-smtp-in.l.google.com[72.14.215.27]: Connection timed out (port 25)
Dec 14 15:18:14 hans postfix/smtp[3742]: connect to alt1.gmail-smtp-in.l.google.com[72.14.205.27]: Connection timed out (port 25)Dec 14 15:18:14 hans postfix/smtp[3742]: B88801410403: to=<hansoff87@gmail.com>, relay=none, delay=102756, delays=102605/0.03/150/0, dsn=4.4.1, status=deferred (connect to alt1.g
There is a section of my log. I have a feeling i configured it wrong.

What should i do?

Thank you for the help
-Hans
Reply With Quote
  #8  
Old 15th December 2006, 00:55
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,036
Thanks: 268
Thanked 153 Times in 133 Posts
Default

Looks like your ISP is blocking port 25.
Quote:
What should i do?
Get an other ISP, or use the mailserver from your ISP.

**edit**

Your ISP is PacBell (pacbell.net) right?

If so,
Quote:
ISP's that Block Port 25

This list is not maintained on a regular basis and the information below could have changed since this page was published. It is always a good idea to first check with your Internet Service Provider to obtain the correct smtp information for your account.

ISP's blocking Port 25
..
..
PacBell mail.pacbell.net
..
..
Find the full list here.

Last edited by edge; 15th December 2006 at 01:07.
Reply With Quote
  #9  
Old 15th December 2006, 04:10
hansoffate hansoffate is offline
Junior Member
 
Join Date: Dec 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

edge - you are probably correct. My acutal e-mail adress from my isp is hansoffate@sbcglobal.net.

If you wouldn't mind me asking, How would I set this up to make it use that (since that is what you suggested). I set it up in postfix? or in drupal?

Thanks for the help
-Hans
Reply With Quote
  #10  
Old 15th December 2006, 09:09
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,373
Thanks: 833
Thanked 5,479 Times in 4,313 Posts
 
Default

To route the email trough the mailserver of your ISP, set the relayhost directive in your postfix main.cf to the mailrelay server of your ISP and restart postfix.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail for aol.com loops back to myself CODAC Installation/Configuration 15 7th October 2009 14:36
Postfix & mail forwarding loop varnik Server Operation 21 9th December 2008 15:13
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Server name change stops webmail working shajazzi Installation/Configuration 3 16th May 2006 16:00
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47


All times are GMT +2. The time now is 13:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.