Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 11th December 2006, 18:46
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,036
Thanks: 268
Thanked 152 Times in 132 Posts
Default

One more thing.

When I was talking (email) to one of the Hotmail admins some time ago, he told me NOT to use any words with TEST in the email, as it would also set some "flags"

small quote from the email:

Quote:
Please confirm that your emails comply with MSN Hotmails technical standards.
This information can be found at: http://advertising.msn.com/adproducts/Email_TechStd.asp.

Also, one thing I see that you have updated your SPF record.
This will not usually get your mails filtered but since we do filter based on reputation of the senders domain rather then IP address, this will positively impact your reputation.
This will take 24-48 hours for it to replicate throughout MSN Hotmail.
After that time period please send us three mails to randomtestacct@hotmail.com.
Remember not to include the word "TEST" in the subject line or in the body of the mails.
Also, try to make the mails exactly the same as the ones that would originate from your mail server.
Once you have done that please reply back to us with all 3 of the subject lines of the mails.
Thank you very much and I appreciate your time and effort I understand that this type of issue can be frustrating especially from your standpoint.

Thanks again.

Thank you,

name-removed.

MSN Hotmail Domain Support
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SPF Record misterm Installation/Configuration 4 6th February 2008 15:02
SPF Record is not being created! vbrookie Installation/Configuration 1 28th September 2006 21:25
Problems with the Virtual Users And Domains With Postfix, Courier And MySQL tutorial wwinfrey HOWTO-Related Questions 12 15th August 2006 16:38
Multiple MySQL Queries - with Postfix-mysql, courier-authmysql, maildrop-mysql... snowfly HOWTO-Related Questions 4 7th July 2006 04:19
How can I check whether SPF Record is running lexcomputer Installation/Configuration 1 12th October 2005 10:03


All times are GMT +2. The time now is 03:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.