Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11th December 2006, 16:07
dratone dratone is offline
Junior Member
 
Join Date: Dec 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default postfix doesn't forward with Tutorial On howtoforge..

Hello,

I've used the following tutorial to set up postfix with virtual users and virtual domains etc: http://www.howtoforge.com/virtual_po..._quota_courier

I've just got the following problem:

I've set up the following domain to use with postfix for email blueorder.ath.cx, with an entry in the users table for dratone@blueorder.ath.cx

and the following entry in the forwarding table:
Source: test@blueorder.ath.cx Destination: dratone@blueorder.ath.cx

but when i send a message to test@blueorder.ath.cx i don't get it in dratone@blueorder.ath.cx

I get the following NON-DEBUG (debug is below) error:

Dec 11 11:21:14 web1 postfix/cleanup[11183]: 93951848F5: message-id=<20061211112114.GA11194@web1.destiny.cyso.net>
Dec 11 11:21:14 web1 postfix/qmgr[1243]: 93951848F5: from=<root@web1.destiny.cyso.net>, size=420, nrcpt=1 (queue active)
Dec 11 11:21:14 web1 postfix/virtual[11187]: 93951848F5: to=<test@blueorder.ath.cx>, relay=virtual, delay=0, status=bounced (unknown user: "test@blueorder.ath.cx")


With Full Debug (A LOT OF TEXT!) see attachment

so for some reason (as i see in the following part) He does look ip up and see 'test@blueorder.ath.cx' to go to dratone@blueorder.ath.cx but it still uses test@ instead of dratone@

Code:
Dec 11 15:02:04 web1 postfix/smtpd[12479]: dict_mysql_lookup using sql query: select destination from forwardings where source = 'test@blueorder.ath.cx'
Dec 11 15:02:04 web1 postfix/smtpd[12479]: dict_mysql_get_active: attempting to connect to host 127.0.0.1
Dec 11 15:02:04 web1 postfix/smtpd[12479]: dict_mysql: successful connection to host 127.0.0.1
Dec 11 15:02:04 web1 postfix/smtpd[12479]: dict_mysql: successful query from host 127.0.0.1
Dec 11 15:02:04 web1 postfix/smtpd[12479]: event_request_timer: set 0xb7efa710 0x80778a8 60
Dec 11 15:02:04 web1 postfix/smtpd[12479]: dict_mysql_lookup: retrieved 1 rows
Dec 11 15:02:04 web1 postfix/smtpd[12479]: dict_mysql_lookup: retrieved field: 0: dratone@blueorder.ath.cx,
if i use dratone@ directly there isn't a problem (i've also signed up with that email so it does recieve all emails directed to dratone@)

could anybody please help me?

thanks in advanced.
Attached Files
File Type: txt debug.log.txt (19.1 KB, 303 views)

Last edited by dratone; 11th December 2006 at 16:14.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
help with the Postfix Spam Filter using Ubuntu Dapper, MailScanner... tutorial the block Suggest HOWTO 1 8th November 2006 18:20
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36
Setup Postfix to store mails localy and then forward??? chameleon HOWTO-Related Questions 1 6th August 2006 19:18
postfix starts and stops why lhatle Installation/Configuration 2 21st December 2005 15:20


All times are GMT +2. The time now is 02:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.