Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th December 2006, 16:37
Texaskilt Texaskilt is offline
Junior Member
 
Join Date: Dec 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig and adding an SQL Database

Ok...I'll admit it...I'm an ISPConfig newbie.

I am wanting to have two websites to each have their SQL databases.

I've configured the first site easily. Checked the box for the SQL database, specified 1 database. Done.

Now, I'm trying to config another website to have a SQL database. I check the box and specify 1 database, and I get an error that says that I have 0 databases for this website.

My question: How do I add a database for website?

I am running CentOS 4.4 with ISPConfig 2.2.8, phpMyAdmin, and MySQL.

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 7th December 2006, 09:52
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,808
Thanks: 821
Thanked 5,339 Times in 4,188 Posts
 
Default

Did you add the second database on the options tab of the second and not the first website? Are you sure you set the number of databases to at least 1 in the settings of the second website? Is the database limit of the reseller >= 2 or set to -1 which menas unlimited databases?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ispconfig update problems from 2.4 to 2.6 adrenalinic Installation/Configuration 23 7th September 2006 12:58
mod_suphp, mod_security and general ispconfig integration Rustin General 1 3rd May 2006 10:45
ISPConfig stopped working when adding users. willy-na General 1 12th April 2006 12:36
ISPConfig security Joffar Installation/Configuration 18 4th March 2006 03:49
Adding new ip's to server phamels Installation/Configuration 4 18th October 2005 09:06


All times are GMT +2. The time now is 11:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.