Prev Previous Post   Next Post Next
  #1  
Old 3rd December 2006, 20:15
SyRenity SyRenity is offline
Junior Member
 
Join Date: Nov 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default Pure domain DNS doesn't work

Hi.

I have one site that doesn't work when accessed via pure domain (i.e. http://somesite.com) - it shows the ISPConfig Shared IP page. It does work when accessed via www servername (http://www.somesite.com).

The rest of the site work with pure domain without problems. Any idea what can be done here?

Thanks.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 14:40
Same host 'www' at (n) domain at the same ip doesn't work OdinsChrist Installation/Configuration 2 16th November 2006 19:44
DNS Not Resolving Domain Name asyadiqin Installation/Configuration 10 3rd November 2006 14:47
Unsure of DNS, hosts, and domain name plethera21 Installation/Configuration 1 4th September 2006 11:01
Cannot add domain to DNS because it exists, but it's not in the list. benbalbo Installation/Configuration 4 2nd December 2005 07:07


All times are GMT +2. The time now is 08:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.