Prev Previous Post   Next Post Next
  #1  
Old 26th October 2005, 06:52
AngelDrago AngelDrago is offline
Senior Member
 
Join Date: Sep 2005
Location: Florida -- USA
Posts: 100
Thanks: 4
Thanked 0 Times in 0 Posts
Question Default ISPconfig Page

Hi everyone i followed the http://www.howtoforge.com/perfect_setup_debian_sarge by the letter and i still have problems with the default webpages to show up it tells me
Object not found
The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.
Error 404

here is my httpd -V output

Server compiled with....
-D APACHE_MPM_DIR="server/mpm/prefork"
-D APR_HAS_SENDFILE
-D APR_HAS_MMAP
-D APR_HAVE_IPV6 (IPv4-mapped addresses enabled)
-D APR_USE_SYSVSEM_SERIALIZE
-D APR_USE_PTHREAD_SERIALIZE
-D SINGLE_LISTEN_UNSERIALIZED_ACCEPT
-D APR_HAS_OTHER_CHILD
-D AP_HAVE_RELIABLE_PIPED_LOGS
-D HTTPD_ROOT=""
-D SUEXEC_BIN="/usr/lib/apache2/suexec2"
-D DEFAULT_PIDLOG="/var/run/httpd.pid"
-D DEFAULT_SCOREBOARD="logs/apache_runtime_status"
-D DEFAULT_LOCKFILE="/var/run/accept.lock"
-D DEFAULT_ERRORLOG="logs/error_log"
-D AP_TYPES_CONFIG_FILE="/etc/apache2/mime.types"
-D SERVER_CONFIG_FILE="/etc/apache2/apache2.conf"

is there anything i'm maybe missing any help is more than welcome as always...

Thnak you,
Angel

Last edited by AngelDrago; 26th October 2005 at 06:55.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to open ISPConfig Web neu2linux Installation/Configuration 27 25th May 2006 15:09
ISPConfig and default web1_username meetec Installation/Configuration 1 17th October 2005 15:37
Accessing the ISPConfig Web Page nformosa Installation/Configuration 1 9th September 2005 15:13
WHere is the default domain's web page? Bedevere Installation/Configuration 4 28th August 2005 21:14
my default webserver failed Venkatesh.S General 1 25th July 2005 11:11


All times are GMT +2. The time now is 03:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.