Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 24th October 2005, 08:25
cybo cybo is offline
Junior Member
 
Join Date: Oct 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default slow pop3 connection time out

Hi,

i installed Mandrake LE 10.2. Works great... but at some users who using outlook it takes long to retrieve/send there email. Also when i telnet to that server the response (welcome message) is displayed after a few minutes ?

how can i resolve this, or is this a local DNS problem. btw. i don't user ispconfig cause this is only an email server.

thanks,
Sylvester
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pop3 service alone is failed in "The Perfect Setup - Debian Sarge (3.1)" nandhu HOWTO-Related Questions 60 5th August 2008 15:15
symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time referenc mconigliaro Installation/Configuration 11 28th May 2007 16:31
Connection timed out SeaWolf Installation/Configuration 13 13th October 2005 21:09
Outlook Express take long time... lexcomputer Installation/Configuration 6 26th September 2005 12:06
Unable to connect MS Outlook to pop3 nandhu HOWTO-Related Questions 1 12th August 2005 18:06


All times are GMT +2. The time now is 10:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.