Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 20th November 2006, 03:53
Linocks Linocks is offline
Member
 
Join Date: Nov 2006
Location: Cambs. UK
Posts: 61
Thanks: 3
Thanked 3 Times in 2 Posts
Unhappy Installing A LAMP System With Fedora Core 6

Hello,

I am in the process of installing a LAMP System with FC6 as per the 'Howto' at http://howtoforge.org/installing_a_l..._fedora_core_6. Everything was going well until I got to the section marked "6 Install Some Software" at http://howtoforge.org/installing_a_l...dora_core_6_p3.

Having entered the below command : -
Code:
yum install fetchmail wget bzip2 unzip zip nmap openssl lynx fileutils ncftp
I get the error message as shown below : -
Code:
ileutils ncftp
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Could not retreive mirrorlist http://mirrors.fedoraproject.org/mirrorlist?repo=core-6&arch=i386 error was
[Errno 4] IOError: <urlopen error (-3, 'Temporary failure in name resolution').
Error; Cannot find a valid baseurl for repo: core
I think the problem is that I have no internet connection.

My network is set up as follows : -

I connect to the Internet via Cable Modem. This Cable Modem feeds into a SmoothWall Box which has 3x NICs : -
  1. NIC 1 = Red (accepts connection from the Internet - IP Address assigned via DHCP from ISP).
  2. NIC 2 = Orange (Is the DMZ and feeds into the Server - Static IP Address 10.10.0.1).
  3. NIC 3 = Green(Feeds a Wireless Router which in turn feeds the LAN IP Address IP Address 10.10.0.20 - assigned via DHCP).

The addreses on the LAN are all assigned via a DHCP running on the Wireless Router and are on a different subnet.

I used to have a working Apache Web Server using this set up before. Can anyone tell me what went wrong ? All I did was remove the HDD and place a new one in the machine for this exercise.

I have also used the folloing settings for the server.
IP Address = 10.10.0.10
Subnet = 255.255.255.0
Gateway = 10.10.0.1 (the IP address for the Orange NIC in the SmoothWall Box)
Broadcast = 10.10.0.255
Primary DNS = 194.168.4.100
Secondary DNS = 194.168.8.100
The DNS Servers are those belonging to my ISP.
The Server is connected to the Orange interface of the Smoothwall box via a 'Cross-over' cable.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Setup - Fedora Core 4 british.assassin Server Operation 9 21st February 2008 17:29
fedora core 4 and PCMCIA troubles abdv Installation/Configuration 2 20th September 2006 20:42
Fedora Core 2 Turns into ReadOnly File system after rebuilding Hardware Raid agurung Installation/Configuration 3 23rd August 2006 14:40
ISPConfig on Fedora Core 5 32bit system StoddardIV Installation/Configuration 9 15th July 2006 13:36
Help Me in Installing Linux Fedora core 5 64-bit gmat655 Installation/Configuration 1 9th May 2006 00:01


All times are GMT +2. The time now is 02:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.