Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Kernel Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 16th November 2006, 10:06
Slyth100 Slyth100 is offline
Junior Member
 
Join Date: Nov 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation I need help compiling kernel-source-2.4.27 on Ubuntu 6.06

I have followed the instructions in the readme and typed make oldconfig which worked fine. I then typed in "make dep" and got this error:

gcc-3.3 -Wall -Wstrict-prtotoytpes -02 -fomit-frame-pointer -o scripts/mkdep scri pts/mkdep.c
make: gcc-3.3:Command not found
make: *** [scipts/mkdep] Error 127


Is this becuase i have gcc 4 installed and not gcc 3.3? Do I need to change the make file in some way?

I have been trying to figure this out but because i am a newbie to linux I don't know what this error means!!!

Any help would be greatly appreciated!!!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 19:38
Fedora Core 5 - Server not responding kyriakos Installation/Configuration 13 16th November 2006 14:16
WG311v2 almost working with Edgy (w/o ndiswrapper) need help with the rest caudata Server Operation 11 13th November 2006 20:02
KErnel not showing all my memory Jorem Kernel Questions 8 13th April 2006 12:59
Questions about ubuntu ISP-Server Setup badgerbox76 HOWTO-Related Questions 15 5th March 2006 14:41


All times are GMT +2. The time now is 02:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.