Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd October 2005, 22:57
nandhu nandhu is offline
Member
 
Join Date: Aug 2005
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default pop3 service alone is failed in "The Perfect Setup - Debian Sarge (3.1)"

Hi Falko,

This time I tried Debian Sarge 3.1 instructions on my Kanotix RC-11 version.

Everything went fine not even a single error. Also I omitted Courier section.

After installing ISPConfig and logged in as admin. I selected the Services section and found the following:-

Web-Server: Online
FTP-Server: Online
SMTP-Server: Online
POP3-Server: Offline
BIND-Server: Online
mySQL-Server: Online

and my nmap on localhost shows the following, i could not see any 110 port in it. Could you please tell me what might have gone wrong and how can I now get the Pop3 service running, which in the above ISPConfig would change from Offline to Online.

Please see my nmap output below:-

Code:
root@aasai:~# nmap localhost

Starting nmap 3.93 ( http://www.insecure.org/nmap/ ) at 2005-10-22 20:45 BST
Interesting ports on localhost.localdomain (127.0.0.1):
(The 1659 ports scanned but not shown below are in state: closed)
PORT     STATE SERVICE
21/tcp   open  ftp
25/tcp   open  smtp
53/tcp   open  domain
80/tcp   open  http
81/tcp   open  hosts2-ns
443/tcp  open  https
631/tcp  open  ipp
953/tcp  open  rndc
3306/tcp open  mysql

Nmap finished: 1 IP address (1 host up) scanned in 0.218 seconds
root@aasai:~#
Please help me to get this one right.

Many thanks for your excellent article.

Nandhu.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Setup - Debian Woody (3.0)... sending mail from my XP box? ExCIA HOWTO-Related Questions 17 27th June 2007 18:31
Debian Sarge RAID5 killfrog Installation/Configuration 2 23rd October 2005 21:43
Perfect Debian 3.1 failed of the E-MAIL Server explorer1979 HOWTO-Related Questions 1 21st October 2005 17:43
Perfect setup (debian sarge) Pelle Installation/Configuration 4 11th October 2005 17:17
Perfect Setup for Debian Sarge benny HOWTO-Related Questions 1 8th May 2005 13:41


All times are GMT +2. The time now is 22:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.