Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd October 2005, 17:33
onoxsis onoxsis is offline
Junior Member
 
Join Date: Oct 2005
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Red face No login access by http or https

Hi first off i am a linux newbie:

The problem i am having is being able to access the ispconfig web page using the domain name, i can access it fine using the ip address.

I have double checked just to make sure port 81 wasn't being blocked and just to be sure changed the port to 8080.

When i acccess the webpage using the ip address most of the tabs don't work and timeout. such as in the management tab.

when running through the install: i did provide a host name: www
and then the domain name and i chose https.

i have installed/unistalled about 7 times now and still can't get this to work

need help!

Thankyou.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
From HTTP to HTTPS fastcooler Installation/Configuration 4 15th April 2006 16:43
Details on problem /mailuser login and more (long) linutzy Installation/Configuration 11 15th February 2006 19:45
FTP access? ctroyp Installation/Configuration 14 29th September 2005 18:26
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 18:28
Change from https to http after install hagel Installation/Configuration 4 22nd August 2005 18:14


All times are GMT +2. The time now is 15:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.