#1  
Old 13th November 2006, 20:40
Traffic Traffic is offline
Junior Member
 
Join Date: Nov 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default dig @ localhost

Hello...

I went through your installation - everything seems to work ok... Except I can't seem to get the DNS working for any domains...

When I use 'dig @ localhost www.example.com' - I get the following:

Code:
Segmentation fault (core dumped)
Any ideas...?


...

Last edited by Traffic; 14th November 2006 at 01:00.
Reply With Quote
Sponsored Links
  #2  
Old 14th November 2006, 09:22
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
 
Default

This either means that there is a software bug in the dig command or most likely there might be a hardware problem on your server. Please try to check your server with e.g. memcheck which can be found on the first CD of most linux distributions.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
maildir not created t_ras Installation/Configuration 3 1st July 2006 12:52
Internet Mail Problem deezone Installation/Configuration 9 22nd February 2006 21:09
Virtual Users + Domains With Postfix etc. byw HOWTO-Related Questions 6 20th February 2006 10:10
Can't receive mail Gem Installation/Configuration 17 4th February 2006 19:29


All times are GMT +2. The time now is 07:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.