Prev Previous Post   Next Post Next
  #1  
Old 13th November 2006, 23:27
DJLunacy DJLunacy is offline
Junior Member
 
Join Date: Nov 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Hostname & Domain Name Issue

Ok we ditched CentOS after i figured out what was going on with my internet issue. Anyways we are using Ubuntu 6.10 server now.

I followed all the directions of the Perfect Setup and everything appears to be working correctly.

I installed ISPConfig and got stuck when it asked me for my hostname and domain name it said it couldn't connect to it most likley becuase the domain name isn't point to our server here.

I told it our hostname and local network ip 192.168.1.86 and it appeared to either except that or just quit after the 10th time of not being happy with my answer.

Can I now install phpMyAdmin and use ISPconfig without specifying a domain?

If so how do i get to it?

Thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Changing servers hostname rbartz Installation/Configuration 3 16th September 2006 14:54
ISP Services wouldn't restart any service, possibly Domain Host configuration issue. Kamran Shah Installation/Configuration 20 17th August 2006 18:33
question about hostname and domain Ovidiu Installation/Configuration 26 8th March 2006 11:56
ISPConfig - Install/Update deletes hostname from my domain from admin URL Prompt Developers' Forum 4 23rd November 2005 00:01
What should hostname be? Lil'Brudder General 2 19th October 2005 11:08


All times are GMT +2. The time now is 10:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.