Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd October 2005, 01:01
Lil'Brudder Lil'Brudder is offline
Junior Member
 
Join Date: Oct 2005
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Question Email sent to domain being rejected

When sending email to users on my domain, I get the following returned mail from postfix:

Code:
This is the Postfix program at host www.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

			The Postfix program

<ll_admin@www.www> (expanded from <admin@liquidlightning.com>): Host or domain name not found. 
Name service error for name=www.www type=A: Host not found
I saw another post where the domain wasn't in the local-host-names file, but here is my local-host-names file:

Code:
###################################
#
# ISPConfig local-host-names Configuration File
#         Version 1.0
#
###################################
localhost
www
localhost.www
www.liquidlightning.com
liquidlightning.com
mail.liquidlightning.com
SPConfig local-host-names Configuration File
#### MAKE MANUAL ENTRIES BELOW THIS LINE! ####
Can anyone help me find the problem why my email server thinks the email address admin@liquidlightning.com is ll_admin@www.www ?

I'm sure it's a hastname problem somewhere as I seem to be struggling with this whole hostname thing (and I thought I finally understood it.)

Thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help forward root email to me domino Technical 10 2nd May 2006 15:01
UebiMiau webmail adding @localhostname to email address except first address. Kamran Shah Installation/Configuration 5 11th October 2005 17:01
FTP & Email access jon335 General 3 8th October 2005 03:08
postfix config jmroth Installation/Configuration 6 18th September 2005 15:58
Bind stops and cannot be restarted after a slave domain is added jason Installation/Configuration 20 19th August 2005 08:16


All times are GMT +2. The time now is 21:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.