Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th November 2006, 13:58
hgoor hgoor is offline
Junior Member
 
Join Date: Aug 2005
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Red face Help on clean Ubuntu install with LVM

Ok I need help setting up my server using Edgy Server (6.10) edition using LVM.

I have 3 harddisks (160gb, 40gb and 60gb) that I want to use them with LVM.

I am in the partition screen: How do I take if from there?

I have tried to find anything usefull but no matter what I try I don't find anything usefull with Google that applies to Ubuntu 6.10

Help!
Reply With Quote
Sponsored Links
  #2  
Old 11th November 2006, 21:47
hgoor hgoor is offline
Junior Member
 
Join Date: Aug 2005
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

No Guru's here that know how to accomplish this?
Reply With Quote
  #3  
Old 12th November 2006, 09:52
hgoor hgoor is offline
Junior Member
 
Join Date: Aug 2005
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still: no experts here whatsoever that can enlighten me?
Reply With Quote
  #4  
Old 12th November 2006, 15:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

These tutorials show how to set up LVM on Debian, but it should work on Ubuntu as well: http://www.planamente.ch/emidio/page...t_lvm_raid.php
http://www.5dollarwhitebox.org/wiki/...onfiguring_LVM
http://www.tgunkel.de/it/software/doc/linux_server.en
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Log for Debugging jwan Installation/Configuration 5 27th October 2006 14:34
ubuntu perfect install apache error ? and another ? wvsailor HOWTO-Related Questions 1 14th September 2006 09:32
Can't find 'make' on new Ubuntu install Arachne Kernel Questions 10 10th August 2006 21:32
How To ISP install (Ubuntu 5.10 / Fedora 5) DVS Installation/Configuration 4 21st May 2006 15:08
Xen Ubuntu VM Install Question witless1 HOWTO-Related Questions 5 3rd May 2006 15:42


All times are GMT +2. The time now is 10:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.