Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11th November 2006, 12:38
varnik varnik is offline
Junior Member
 
Join Date: Nov 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix & mail forwarding loop

Hallo 2 all,

since 3-4 weeks exists a problem with my postfix server under SuSE 10. One account recieves all incoming mails perfect. Only the sender recieves a mail that his mail is undeliverable.

This is the Postfix program at host mail.brzen.de.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The Postfix program

<support@brzen.de>: mail forwarding loop for support@brzen.de

No aliases, no virtual users. All users exist in the linux system. All users except the user "support" have no the problem.
The search in google has not helped.
__________________
Yours sincerely
Nik

Last edited by varnik; 5th December 2006 at 08:24.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail forwarding loop detection jmroth Feature Requests 4 2nd September 2007 10:55
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Postfix mail is held in queue indefinitely... squallbsr Server Operation 9 15th January 2006 19:13


All times are GMT +2. The time now is 04:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.