Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10th November 2006, 23:20
mcinallym mcinallym is offline
Junior Member
 
Join Date: Nov 2006
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig -> named BIND 9 issues *PLEASE HELP*

Trying to have ISPConfig installed on Cent OS 4.4 on Opteron 64 bit Asus 1U Rack server, 2 gigs RAM, SATA Raid 250 GB drives, software Raid.

Really need help with this.

When using ISPConfig to configure DNS, named fails to start.

/etc/init.d/named start
--> FAILED


named.conf
------------------------------------------------------------------------
options {
pid-file "/var/named/chroot/var/run/named/named.pid";
directory "/var/named";
auth-nxdomain no;
/*
* If there is a firewall between you and nameservers you want
* to talk to, you might need to uncomment the query-source
* directive below. Previous versions of BIND always asked
* questions using port 53, but BIND 8.1 uses an unprivileged
* port by default.
*/
// query-source address * port 53;
};

//
// a caching only nameserver config
//
zone "." {
type hint;
file "named.ca";
};

zone "0.0.127.in-addr.arpa" {
type master;
file "named.local";
};

zone "58.150.205.in-addr.arpa" {
type master;
file "pri.58.150.205.in-addr.arpa";
};


zone "mydomain.com" {
type master;
file "pri.mydomain.com";
};


//// MAKE MANUAL ENTRIES BELOW THIS LINE! ////


------------------------------------------------------------------------


/var/log/messages

------------------------------------------------------------------------
Nov 10 17:04:32 myserver named[4390]: starting BIND 9.2.4 -u named -t /var/named/chroot
Nov 10 17:04:32 myserver named[4390]: using 2 CPUs
Nov 10 17:04:32 myserver named[4390]: loading configuration from '/etc/named.conf'
Nov 10 17:04:32 myserver named[4390]: listening on IPv4 interface lo, 127.0.0.1#53
Nov 10 17:04:32 myserver named[4390]: listening on IPv4 interface eth0, 205.150.58.159#53
Nov 10 17:04:32 myserver named[4390]: listening on IPv4 interface eth1, 192.168.1.112#53
Nov 10 17:04:32 myserver named[4390]: command channel listening on 127.0.0.1#953
Nov 10 17:04:32 myserver named[4390]: command channel listening on ::1#953
Nov 10 17:04:32 myserver named[4390]: couldn't open pid file '/var/named/chroot/var/run/named/named.pid': No such file or directory
Nov 10 17:04:32 myserver named[4390]: exiting (due to early fatal error)
Nov 10 17:04:32 myserver named: named startup failed

------------------------------------------------------------------------
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with bind Norman General 4 19th October 2006 14:06
DNS: Multiple IPs, want to setup a "private" nameserver on each IP for resellers bpmee Server Operation 8 17th September 2006 09:35
BIND broke adamluz Installation/Configuration 4 2nd June 2006 21:31
FC4 Setup DNS and ISPCONFIG issues The General Installation/Configuration 7 15th May 2006 09:45
Bind-Chroot-Howto (Debian) spaz HOWTO-Related Questions 5 9th March 2006 14:50


All times are GMT +2. The time now is 14:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.