Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th November 2006, 02:27
satimis satimis is offline
Senior Member
 
Join Date: Oct 2006
Posts: 533
Thanks: 4
Thanked 2 Times in 2 Posts
Default Help - problem after config subversion

Hi folks,

ubuntu-6.06.1-LAMP-server

This is a test on building a server.

I followed
Setup Subversion with Apache2 on Ubuntu
http://www.jessejcollins.com/blog/in...on-Ubuntu.html


encountering problem on running;
$ sudo /etc/init.d/apache2 restart
Code:
 * Forcing reload of apache 2.0 web server...
[Mon Nov 06 11:50:49 2006] [crit] Apache is running a threaded MPM, but
your PHP Module is not compiled to be threadsafe.  You need to recompile
PHP.
Pre-configuration failed                   [fail]
Whether I need to re-install PHP and reconfig it thereafter? Please help. TIA


B.R.
satimis
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Problem with Apache 2 + ISP Config Ally Installation/Configuration 1 10th June 2006 20:34
PHP problem ..Just installed ISP Config malikp Installation/Configuration 5 10th April 2006 11:43
Problem with the apache (I can't start ist) M.Behrens Installation/Configuration 11 31st March 2006 10:48
DNS Config Problem bolinux Installation/Configuration 27 20th August 2005 16:12


All times are GMT +2. The time now is 18:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.