Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21st October 2005, 08:25
Tbagz Tbagz is offline
Junior Member
 
Join Date: Oct 2005
Location: Nashville Tn.
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Installing Gentoo, grub help.

I just ran the "grub-install" and got this back:
Code:
end_request: I/O error, dev fd0, sector 0
end_request: I/O error, dev fd0, sector 0
end_request: I/O error, dev fd0, sector 0
end_request: I/O error, dev fd0, sector 0
end_request: I/O error, dev fd0, sector 0
end_request: I/O error, dev fd0, sector 0
end_request: I/O error, dev fd0, sector 0
end_request: I/O error, dev fd0, sector 0
end_request: I/O error, dev fd0, sector 0
end_request: I/O error, dev fd0, sector 0
end_request: I/O error, dev fd0, sector 0
end_request: I/O error, dev fd0, sector 0
end_request: I/O error, dev fd0, sector 0

Installation finished. No errors reported. 
This is the contents of the device map /boot/grub/device.map.
Check if this is correct or not. If any of the lines is incorrect,
fix it and re-run the script "grub-install".

(fd0)   /dev/fd0
(hd0)  /dev/hda
my partitions are:-----------------------------------blocks

/dev/hda1 /boot--------grub=(hd0,0)-------32M-----31720+
/dev/hda2 /swap-------grub=(hd0,1)-------512M----258552
/dev/hda3 extended----grub=???????-------9216M---9675288
/dev/hda5 /root--------grub=(hd0,2)or3?---4096M---2064856+
/dev/hda6 /home-------grub=(hd0,3)or4?---5120M---7610368+

Im stumpped

Last edited by Tbagz; 21st October 2005 at 08:30.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Script questions && Gentoo version hagel Feature Requests 4 7th May 2006 13:19
ispconfig and gentoo pfm.smits Installation/Configuration 9 8th December 2005 14:27
Installing ISPConfig on Mandrake using Webmin badben Installation/Configuration 4 14th October 2005 20:51
Installing Frontpage Extensions stlshawn Installation/Configuration 6 12th October 2005 12:58
Custom Kernel and Installing nVidia Drivers (Xandros) neu2linux Suggest HOWTO 0 6th October 2005 15:33


All times are GMT +2. The time now is 10:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.