#1  
Old 26th October 2006, 14:16
domino domino is offline
Senior Member
 
Join Date: Aug 2005
Posts: 364
Thanks: 0
Thanked 9 Times in 8 Posts
Default Edgy 6.10 server

Just installed Edgy 6.10 Server

I got hold of Edgy 6.10 and i'm amazed at the lightning boot up speed. Literally less than 10 second (being modest) on vmware. I only got to install up to the part where i need to install ISPConfig. The boot time is still Ubuntu on N0Z. I can't begine to image how fast it will be on a physical machine.

I've been unsing Egy gnome desktop since it was a beta and boot up time is under 33 seconds even with vmware workstation installed. I can't wait to install ISPConfig on Ubuntu 6.10 server.
Reply With Quote
Sponsored Links
  #2  
Old 26th October 2006, 18:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Quote:
Originally Posted by domino
I can't wait to install ISPConfig on Ubuntu 6.10 server.
If you are successful, please let me know how you did it. Because I'm getting this error during ISPConfig installation on Ubuntu 6.10 (when it tries to compile Apache with mod_ssl):

Code:
Configuring for Apache, Version 1.3.37
 + Warning: Your 'echo' command is slightly broken.
 + It interprets escape sequences per default. We already
 + tried 'echo -E' but had no real success. If errors occur
 + please set the SEO variable in 'configure' manually to
 + the required 'echo' options, i.e. those which force your
 + 'echo' to not interpret escape sequences per default.
 + using installation path layout: Apache (config.layout)
Creating Makefile
Creating Configuration.apaci in src
Syntax error --- The configuration file is used only to
define the list of included modules or to set Makefile in src
options or Configure rules, and I don't see that at all:
/root/ispconfig/openssl
yes
default
no
no
no
 `$(SRCDIR)/apaci`
no
default
default
no
no
no
yes
no
default
no
default
default



















./configure:Error: APACI failed
ERROR: Could not configure Apache
cd: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
mv: cannot stat `binaries/aps.tar.gz': No such file or directory
mv: cannot stat `binaries/spamassassin.tar.gz': No such file or directory
mv: cannot stat `binaries/uudeview.tar.gz': No such file or directory
mv: cannot stat `binaries/clamav.tar.gz': No such file or directory
mv: cannot stat `binaries/cronolog': No such file or directory
mv: cannot stat `binaries/cronosplit': No such file or directory
mv: cannot stat `binaries/ispconfig_tcpserver': No such file or directory
mv: cannot stat `binaries/zip': No such file or directory
mv: cannot stat `binaries/unzip': No such file or directory
tar: spamassassin.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
mv: cannot stat `spamassassin': No such file or directory
tar: uudeview.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
mv: cannot stat `uudeview': No such file or directory
tar: clamav.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
mv: cannot stat `clamav': No such file or directory
tar: aps.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
./setup2: line 849: ispconfig_tmp/php/bin/php: No such file or directory
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! The installation routine stops here!
root@server1:/tmp/install_ispconfig#
Something seems to be wrong with the echo command, so I replaced the coreutils package with older ones from 6.06 and 5.10 which didn't help. Afterwards I compiled the coreutils package from the sources, but it also didn't help...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 26th October 2006, 18:38
domino domino is offline
Senior Member
 
Join Date: Aug 2005
Posts: 364
Thanks: 0
Thanked 9 Times in 8 Posts
Default

Sorry for misleading you falko. I didn't even try to install ISPConfig yet becuase I was actually waiting for an official release of ISPConfig for 6.10. i have only gotten as far as the end of Page 7 of you how-to without problems. If there is anything I can do to help, please let me know.

edit: i can try to install ISPConfig and see if I can replicate you error if you want.

Last edited by domino; 26th October 2006 at 18:46.
Reply With Quote
  #4  
Old 26th October 2006, 20:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

jnsc solved it. You must run

Code:
rm -f /bin/sh
ln -s /bin/bash /bin/sh
and afterwards you can install ISPConfig 2.2.7 on Edgy.

http://www.howtoforge.com/forums/showthread.php?t=7716
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 26th October 2006, 20:55
domino domino is offline
Senior Member
 
Join Date: Aug 2005
Posts: 364
Thanks: 0
Thanked 9 Times in 8 Posts
Default

geez, the new shabang was drilled onto my brain all week and I didn't even remember it. all week i've been changing the 1st line on old scripts from Dapper
Reply With Quote
  #6  
Old 26th October 2006, 22:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
 
Default

I've just finished the Edgy howto: http://www.howtoforge.com/perfect_setup_ubuntu_6.10
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 05:35
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Setting up a backup mail server setup with two installations of ISPConfig zitch Tips/Tricks/Mods 7 30th December 2006 10:07
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 13:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.