Prev Previous Post   Next Post Next
  #11  
Old 26th October 2006, 17:28
jnsc jnsc is offline
rotaredoM
 
Join Date: Mar 2006
Location: Lausanne, Switzerland
Posts: 525
Thanks: 10
Thanked 170 Times in 77 Posts
Default

It looks like as if the alias part was missing, check your httpd.conf or apache2.conf
and look if you have this line
Code:
Alias /icon "/home/admispconfig/ispconfig/tools/awstats/wwwroot/icon/"
And yes if you could send me the diff, I will have a look at It. Maybe when we have recieved a little bit more feedback about this installer we could try to include it in the dev branche of ISPConfig, if Till and Falko agree.

Regards
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring Awstats for ispconfig feanor Installation/Configuration 26 23rd February 2009 19:14
AWStats as .pkg-AddOn-package TobiasTM Feature Requests 8 13th October 2006 17:27
Suse Ispconfig and AWstats shajazzi Installation/Configuration 4 15th May 2006 23:04
php-nuke installer... how to do it? danf.1979 General 8 20th December 2005 19:23
Help config Awstats domino Programming/Scripts 4 6th September 2005 06:47


All times are GMT +2. The time now is 10:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.