Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 26th October 2006, 12:00
Randy Randy is offline
Member
 
Join Date: Sep 2006
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Red face ispconfig breaks php5 in apache ?

Dear all,
Please advise me on the following. I've reinstalled my system several times now, but now I'm certain that if I install my debian according to the "perfect setup" howto, and I install apache2 according to "Running Apache2 With PHP5 And PHP4 At The Same Time" howto, that the installation of ispconfig breaks php5.
The following mesage appears in my error.log of apache "PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20050922/ming.so' - libming.so: cannot open shared object file: No such file or directory in Unknown on line 0" .
I've googled it but I haven't found any answer to this problem. Should I only run ispconfig with php4 or can anybody help me to solve this thing, because I would like to be able to serve both php4 and php5 on my servers.

ls -la /usr/lib/php5/20050922/ming.so gives me:
-rw-r--r-- 1 root root 98608 2006-08-31 17:19 /usr/lib/php5/20050922/ming.so

whereis libming.so gives me:
libming:
But I cannot find it ....anywhere

Please help.
Thanks in advance.
Greetings,
Randy
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig for Lighttpd (Without Apache) meekish General 4 10th September 2006 22:23
fastcgi and php with ispconfig tosser Tips/Tricks/Mods 3 25th June 2006 21:01
eaccelerator installation - can't find php5-config tom Programming/Scripts 9 15th May 2006 15:36
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 00:45
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16


All times are GMT +2. The time now is 20:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.