Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 25th October 2006, 00:11
peter5898 peter5898 is offline
Junior Member
 
Join Date: Oct 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Yum Fails Error Cannot find a valid baseurl for repo

I have just changed my internet ISP to try to save money i have now found though that when i try to update my systems which were working o.k before via YUM i get the following error:-

Cannot find a valid baseurl for repo: updates-released

Does anyone why this error would be displayed as i can surf the web fine or could it be that my new ISP is blocking the port which yum uses and if so what port does yum use?

I am very new to Linux so any help would greatly be appreciated.

thanks

Peter
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
view webalizer stats kuyaedz General 22 12th March 2006 15:45
Installation Big issue OpenVZ VPS jbond007 Installation/Configuration 3 7th March 2006 20:40


All times are GMT +2. The time now is 23:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.