Prev Previous Post   Next Post Next
  #1  
Old 21st October 2006, 04:42
jwan jwan is offline
Junior Member
 
Join Date: Oct 2006
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Default Log for Debugging

Hi All,

I'm a newbie and followed perfect setup for ubuntu 6.06 with ispconfig and relayhost (relaying mails).

All went fine for the first 5 days, then my mail all of sudden doesn't reach its recipient. I check the syslog and it say "status=sent". What I would like to know is how and where to troubleshoot and what software is responsible for what process?

As far as I know, all logs are suppose to be under /etc/log/ but there are so many log files and I don't know where to look for. And the syslog is not very much detailed.

How can I make each software (apache, mysql, postfix, spam, courier, procmail, bind dns, proftpd, pop3, smtp, imap, etc.) provide complete debug or perhaps control the level of debug info? and where are each log are stored?

I believe this info would be useful to all newbies like me.

jwan
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
log size.. TheRudy General 2 21st July 2006 14:27
Upgrade from 2.2.0 to 2.2.1 successful but SSL and IMAP stopped working teleriddler Installation/Configuration 8 29th April 2006 14:25
SuseFirewall expert pls help zacch Installation/Configuration 11 17th March 2006 04:24
ports closed t_ras Installation/Configuration 3 22nd February 2006 23:30
pop3 login stefanr Installation/Configuration 10 2nd January 2006 10:08


All times are GMT +2. The time now is 18:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.