Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th October 2006, 04:17
Norman Norman is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 240
Thanks: 0
Thanked 16 Times in 14 Posts
Default Issues with bind

My syslog spams these messages when bind restarts (fails).

Oct 18 04:09:12 bigfoot named[26716]: starting BIND 9.2.4 -u bind -t /var/lib/named
Oct 18 04:09:12 bigfoot named[26716]: using 1 CPU
Oct 18 04:09:12 bigfoot named[26716]: loading configuration from '/etc/bind/named.conf'
Oct 18 04:09:12 bigfoot named[26716]: /etc/bind/named.conf:32: zone '0.0.127.in-addr.arpa': already exists
Oct 18 04:09:12 bigfoot named[26716]: loading configuration: failure
Oct 18 04:09:12 bigfoot named[26716]: exiting (due to fatal error)

My named config looks as following:
zone "." {
type hint;
file "db.root";
};

zone "0.0.127.in-addr.arpa" {
type master;
file "db.local";
};

zone "40.115.217.in-addr.arpa" {
type master;
file "pri.40.115.217.in-addr.arpa";
};
zone "0.0.127.in-addr.arpa" {
type master;
file "pri.0.0.127.in-addr.arpa";
};


If I comment or remove :
zone "0.0.127.in-addr.arpa" {
type master;
file "db.local";
};

bind starts fine, but trouble returns everytime ispconfig re-generates named.conf .
Does anyone have an idea on how I can fix this?
__________________
http://www.xh.se
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
ISPConfig & Bind chroot not starting awd.pt Installation/Configuration 2 29th January 2008 10:28
BIND Errors, Possible Causes and How to Isolate troubles bpmee Suggest HOWTO 0 17th September 2006 09:43
BIND broke adamluz Installation/Configuration 4 2nd June 2006 21:31
Bind-Chroot-Howto (Debian) spaz HOWTO-Related Questions 5 9th March 2006 14:50


All times are GMT +2. The time now is 08:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.