Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10th October 2006, 20:32
tuflipes tuflipes is offline
Junior Member
 
Join Date: Sep 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default OT: Problems sending emails to gmail. I used postfix debian install (based falko)

HI there,

Since we installed (or maybe gmail activated spam control) we have problems to send emails to gmail.com

Its a real problem or us because some customers use gmail accounts. I have setup SPF records, ptr, and so. so don't know what could be wrong . Of course, i'm sure we don't send spam!. the only difference between our installation server and falko howto, we added maia mailguard to server.

I post you the message when we send email to gmail (of course we tried to contact gmail, and it's imposible, they ghave an autoresponse support and that's all, we dont get reply from human):


Asunto: Undelivered Mail Returned to Sender

This is the Postfix program at host mailsrv0098.ourmaindomain.com.

I'm sorry to have to inform you that your message could not be be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can delete your own text from the attached returned message.

The Postfix program

<user@gmail.com>: host gmail-smtp-in.l.google.com[72.14.215.114]
said:
550-5.7.1 Our system has detected an unusual amount of unsolicited
550-5.7.1 mail originating from your IP address. To protect our
550-5.7.1
users from spam, mail sent from your IP address has been 550-5.7.1
rejected. Please visit 550-5.7.1
http://www.google.com/mail/help/bulk_mail.html to review 550 5.7.1 our Bulk
Email Senders Guidelines. y18si783770hua (in reply to end of DATA
command)


What could be wrong please? i searched in google for info, and many people have same problem

By the way our ip is no in blacklist, i checked it in dnstuff.

thanks for help
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HowTo install ISPConfig on a STRATO-Server with Debian 3.1 TobiasTM Tips/Tricks/Mods 12 15th July 2008 11:08
Outlooks gets emails twice or more times (based falko debian howto) tuflipes HOWTO-Related Questions 18 4th October 2006 23:32
After Debian postfix / currior install, can not get external mail skdb Installation/Configuration 7 24th April 2006 11:06
problems sending receiving mail on Postfix mavgh1 HOWTO-Related Questions 17 10th March 2006 13:43
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 15:42


All times are GMT +2. The time now is 06:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.