Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th September 2006, 19:08
vbrookie vbrookie is offline
Junior Member
 
Join Date: May 2006
Posts: 16
Thanks: 2
Thanked 2 Times in 2 Posts
Default SPF Record is not being created!

Like the title said SPF record is not being created on ISPConfig 2.2.6 on Perfect setup openSuse 10.1.

Shouldn't this record created automatically, if I add them in DNS Manager?
Code:
 example.com. IN TXT "v=spf1 a ptr ~all"
Do I have to add SPF record manually?

Thanks.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SPF Record misterm Installation/Configuration 4 6th February 2008 15:02
Problems with SPF configuration Joffar General 3 31st May 2006 14:05
phantom A Record G7pro General 2 24th May 2006 21:16
Question about MX record for new site Rocky Installation/Configuration 2 1st December 2005 22:58
How can I check whether SPF Record is running lexcomputer Installation/Configuration 1 12th October 2005 10:03


All times are GMT +2. The time now is 00:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.